GeoGen Script reference
GGE2303

The script attempted to specify a height outside of the range of allowed heigts (-1 to 1).

This error occurs when such number is passed to a standard library function which expectes it to be a height.

yield HeightMap.Flat(3); GGE2303, Flat expects its argument to be a height, 3 is greater than 1